see attached

Same error , I cannot find any reference to A3_Dubbing_Radio… anywhere in the workshop or mods

Got an update, dont know if it helps you look in the right direction…

If I rename the file DUBBIN_RADIO_F_ENOCH.EBO (in the enoch folder on my pc) to something like DUBBIN_RADIO_F_ENOCH.EBO-renameold I am able to log in to the tanoa server at this time… maybe it helps?


Same Here. I can log on to both Tanoa and Altis, but can’t move from position ???

appreciate the tip, I will try. Sounds like it is a mod update issue mostly, I tried other servers you cannot seem to fly any choppers on some and on some you get randomly kicked from aircraft for no reason. Updates are tricky, fix 1 thing and it breaks 5 other items.

For me, yesterday CET 22:40, I logged into the Altis server and it seems the admins have solved the problem. I was able to log in (with all my mods loaded) and get my behind kicked by the ai as usual…
I still get an error (see attached picture) when logging in, but I am able to play without getting kicked regarding mods.

So…kuddo’s to the team/cmd that got the server running back as quickly as they did.

Admins, me and Silverfrog dont hear eachothers vanilla guns in the altis server. We hear onboard guns in the heli (minigun) but not the sound of our personal weapons…Something is still up

Hello everyone,

Sadly with the newest Arma Update, a lot of issues have surfaced. We are working overtime to fix them as we learn them and some admins are even taking a break from work to work on the NAK servers.

We do not recommend deleting or modifying any game files. that will result only in other issues.
please continue to report any further issues and we will work on a patch as fast as we can.

with regards,

I was just on the Tanoa server - the radio issue is gone but like many servers the rotary wing aircraft is bugged.