Anyone's game crashing a lot recently?

For the past week I’ve been crashing left and right with a status_access_violation code. Mainly happens when I’m in commander role on liberation, rarer on IA altis but it has happened. Before I think I maybe only crashed once and was forever ago. Anyone else having this problem?
Running Intel and nvidia graphics btw
I cant tell if it’s just too much on that server or if it’s something wrong on my side with ram

can you upload all crash log (.rtp)

Will do when I get home

Mine has been crashing since the Windows 10 Windows update. There reallt is notyhin in my .rtp

Mine has been crashing since the Windows 10 Windows update. There really is nothing in my .rtp

Version 1.94.145977
Fault time: 2019/08/20 01:08:58
Fault address: 389167EA 00:389167EA Unknown module
file: Liberation081819 (__CUR_MP)
world: Malden
Prev. code bytes: CC CC CC CC CC CC 48 89 5C 24 08 57 48 83 EC 20
Fault code bytes: 48 8B 02 48 8B FA 48 8B D9 48 8D 54 24 38 48 8B

note: Minidump has been generated into the file D:\Users\acebe\AppData\Local\Arma 3\Arma3_x64_2019-08-20_00-48-21.mdmp

I looked into my Windows event viewer and each time I crashed, it received an error in BEDaisy.sys, which is a Battleye file. Unfortunately, the crashing does not happen at any specific time, so it is very difficult to do things to fix it.

If I had to guess there is something with the new update that is causing an issue with Battleye.

I had the same problem so I reinstalled the update again and it fixed it. Not sure why or how but that worked for me. I thought it was mods at first.

Might have found the fix for mine, I noticed I usually would crash when I either opened a menu, map, or arsenal/spawn things. I went to ~C:\Steam\steamapps\common\Arma 3 and in that was a folder called !workshop that was hidden. I unticked the hidden folder in properties and since then it hasn’t crashed. Time will tell, I’ll update when I get more playtime

That folder is hidden for everybody! it is built this way and should not have anything to do with any problem you/others having!

I recommend seeing if any of your drives have updates to download/install, any prosses running in the back that is pushing the PC to the limits or stuff like that!
The only time I crashed in Arma in months was when Zeusing NAK-Tac last Saturday! personally, I don’t think its one problem for everyone. I think every person might have his own issue going on.

BlueFalcnActual: That is for sure not the fix. That folder is hidden because it is a Symbolic Link or ‘advanced shortcut’ to your workshop folder. Be very careful not to delete this folder. I do not recommend that other players unhide the folder.

Below are some quick steps that will help us help you find a solution. This is a Bohemia Interactive issue, not a NAK Squad issue, but we will do what we can to help. This is the first steps to help collect information. Later today/tomorrow I will send out some steps for standard diagnostics, that may help identify or fix the issue.

If anyone has confirmed solutions please feel free to post them here.

Information Collection

  1. When Arma crashes and displays the ‘Arma 3 has exited in an unusual manner’ message copy the message by pressing CTRL + C while it’s displayed, and then paste into a blank text document by pressing CTRL + V.
  2. Save the text file in a safe location. (There are many reasons for Arma 3 to exit in an unexpected manner, you can get some information here)
  3. Open ‘File Explorer’ and in the address bar type ‘%localappdata%/Arma 3’ without quotes, press ENTER
  4. Click on the ‘Date modified’ column to sort by date.
  5. Find the newest file with the RPT extension (similar to ‘Arma3_x64_2019-08-21_09-41-24.rpt’) and copy it to the safe location from step 2.
  6. From within ‘File Explorer’ open the location the 2 files are located. While holding the SHIFT key, left click on both files. Release the SHIFT key and right-click on one of the two files. From the context-sensitive menu, select Send To > Compressed (Zipped) Folder. Accept the default File Name. (you have now created a zip file containing the two selected files. )
  7. Create a new Post Reply here in the forums and attach the zip file to your reply.

Well darn, I was hoping it was like permission related to the user folder n wouldn’t access it lol. Definately an arma wide problem, tons of steam posts about it but everyone seems to have a different “fix”, and I’m trying to find the rtp files but their non existent from the crashes that occured… it’s weird, I have other rtp files but the time stamp isn’t even close to when they are happening. But on a good note i havent crashed yet, now that im trying it wont :unamused:

But here are the only ones found over last few days even though i had a few crashes at way different times (76.4 KB)

I was hoping it was like permission related to the user folder n wouldn’t access it lol.

This is entirely possible but it would not be affected by the folder being hidden or not. The next post I’m going to make will cover standard diagnostics for resolving Arma issues, and one of those steps is making sure that the folder can be written to. Wednesdays are busy for me at work, so I hope to have it written up late tonight/tomorrow.

zip files added here and in edited message, these were the only ones i found but crashes happened more and at different times than these. (76.4 KB)

Yayyy i got it to crash again and get the report (18.8 MB)