Tanoa still unplayable for me!

No response in chat, so posting here too. A couple days ago my infantry characters suddenly lost the ability to move at any pace but a slow walk (I could log on to a pilot slot and that character could run!???). I also lost my ability to use third person view. Tried all sorts of key bindings. Nothing worked. Today I uninstalled Arma and spent several hours downloading and re-installing. Tried various different keybindings again, and made sure the default Apex keybinding scheme was selected. Still no go. One day I was playing normally. The next day this started to happen. I had not made any changes. This only occurs on Tanoa. I can play on Altis and run, as is normal. However, even on Altis, third person view was no longer available. Any help would sure be appreciated.

Not sure about the error with third person, you may need to check keybindings for that one. But for the running issue I had something similar a while back. Redoing my infantry kit on Tanoa seemed to work. As it was the equip load that was weighing me down. I would recommend checking the equip load one more time.

Thanks Birdman. Willing to try anything at this point. Have found multiple references to this problem on the web, but most posts are years old, and none of the suggestions posted worked for me. One clue per your suggestion is that the stock pilot figure, that carries virtually no load, IS able to run. I have explored most alternate pre-configured Arma schemes available in config. No different. Another bizarre thing that is happening now in config, when I try to bind different keys, or re-bind an existing combo, is that the config tacks control inputs from my various controllers (rudder pedals, joystick etc.) onto the key that I activate, even if I disconnect the controllers. Don’t know why, but my third person view became enabled again today (no input from me). All this wacky behavior just suddenly popped up a couple days ago when I logged on. I had made no changes since the day before while playing. I have been playing the Quicksilver server since it was initiated and this is the first time these issues have effected me. Just recently completed a new build and wondered if something there was at fault, but I have had zero issues for several weeks since my build. I also have running and third person functioning again in the editor - no idea why. Seems like this is associated with this NAK server. Recent updates? Changes on the server settings? Will try new load-outs and report back.

Wow! You nailed it Birdman. Logged on to Tanoa and loaded up a basic figure that I use as a basis for load-outs, and he was able to run normally. I then configured a new Medic character with much less gear and he was able to run also! Maybe I missed it somewhere, but this is a MAJOR change in game play, that causes every player to reconsider their play style. Why was there no announcement about this change? I spent hours, pulling my hair out, trying everything I could think of, including a major Arma re-install, to resolve what was apparently just a major change in the scripting! This change should have been shouted from the rooftops, because if you aren’t aware of it it simulates some coding error and can cause you to spend useless hours trying to figure out what went wrong. Sorry Admins - again, unless I just missed seeing some announcement about this change somewhere, this was a poor way to handle this big change in player methodology.

Further thoughts: I can see how this change could inspire players to take dedicated roles and organize a squad that must work together - a good thing. But in my experience, a typical daily player count can usually be just 4-5 players or less - oftentimes just 2-3, in which case players have to be all-around warriors equipped for every necessity. Thus the humongous load-outs we typically carried. Now it’s going to be very difficult for a small handful of players to succeed in taking a main AO. They just won’t be able to carry the necessary gear to cover all threats, especially considering the massive AI opposition the admins are now placing, even on the side missions. I enjoy the challenge of playing alone on the server, though I can rarely complete even a side mission without having to re-spawn at least once. It will be virtually impossible now. Maybe this is an attempt to increase player count, or add new blood on the server? I guess time will tell.

A final comment: I discovered I had “stamina” selected in the player menu yesterday. I think this resulted when, in the first couple days after my characters were stuck in walking mode, I selected this option out of desperation to see what would happen, which didn’t seem to change anything. Yesterday, when I went into the player menu again and discovered Stamina was still selected, and unchecked it, I discovered my characters were once again able to run, regardless of load-out! So now I at least know what selecting “stamina” in the player menu does. A few days ago nothing I did in settings seemed to effect anything, and I can’t tell you why. Perhaps re-installing the game was a factor? Anyway, sorry for any confusion. At least I learned something!